Eclipse - z/Explorer

Current GA Version:  1.210C

  Macro 4 software testing policy

z/Explorer
Operating EnvironmentMinimum Level
V4.3 (Kepler)1.100B
V4.2 (Juno) [1]2.200B
V3 (Helios) [1]2.000B

[1] Denotes M4Workbench level as shipment was within M4Workbench

When testing for support of new operating systems and subsystems, Macro 4's policy is to only test the current GA (General Availability) and EA (Early Availability) releases.

Macro 4 always recommend customers upgrade to the current release of software. We offer full support for current releases and will provide, where possible, fixes to older releases via a patch mechanism. In some cases a full upgrade to the current release may be required.

Back to Interfaces overview